Windows seulement

        C'est cette "mise à jour 2016" qu'il faut faire si le logiciel vous le demande        
    Mise à jour 2016 du site de jeu    

*
Pour les nouveaux membres
    Télécharger le site de jeu Will-Bridge    

Pour les anciens membres XP
    Le site de jeu pour XP    

TRES IMPORTANT

Si vous rencontrez des difficultés lors de l'exécution du programme de jeu,
(messages : .NET framework, Version V4.0.30319, ...)
cela provient de votre version de Windows qui est ancienne donc incomplète.

Cliquez alors ici pour télécharger les mises à jour nécessaires
de votre Windows :

          Mise à jour de votre Windows          


Si la médecine précédente est insuffisante
( erreur MSVCR100.dll )
téléchargez également ce module de correction de votre Windows :

          Erreur MSVCR100.dll          

Pour les très anciens membres XP
    Un ancien site de jeu XP